New Thread
Reply
 
Previous page | 1 | Next page
Print | Email Notification    
Author
Facebook  

Problema nella mappa strategica

Last Update: 9/12/2009 12:57 PM
9/12/2009 1:47 AM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 3
Registered in: 9/12/2009
Location: MILANO
Age: 29
Gender: Male
Servo della gleba
Ciao a tutti.
Sono nuovo del forum e devo dire che è molto curato, complimenti.

Io ho comprato Medieval II Total War ormai da quasi due anni. Devo ammettere che mi ha sempre dato problemi, cioè ogni tanto, dopo un pò che ci giocavo mi si spegneva il computer istantaneamente e mi si riavviava da solo.
All'inizio pensavo che fosse normale dopo due o tre ore di gioco (il pc si resettava dopo tanto tempo di gioco).
Ora (da un anno quasi) il problema si è aggravato: dopo 10 minuti di gioco si resetta il pc.
Mi è sempre successo sulla mappa strategica e mai durante una battaglia.
Ho aperto il computer e ho pulito le ventole, ho aggiornato la scheda grafica, scaricato le patch e installate, ma niente da fare.

Vi fornisco dei dati del pc.

Acer Aspire M5100
Processore: AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ 3.00 GHz
Memoria Ram: 3327 MB
Sistema operativo a 32 bit
Scheda Grafica: ATI Radeon HD 2400 PRO
C'è su Windows Vista Home Premium

Il gioco è originale e ho anche l'espansione Kingdoms, sempre originale. Stesso problema su quel gioco. Ma a me basta rigiocare a Medieval II.

Aiutatmi che è da un anno che non gioco seriamente a sto gioco che rimane sempre il mio preferito nonostante sia uscito Empire.
[Edited by _Monfort_ 9/12/2009 4:01 AM]
9/12/2009 9:54 AM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 1,890
Registered in: 8/1/2007
Location: BOLOGNA
Age: 58
Gender: Male
Marchese
Se il pc si spegne da solo forse è un problema di riscaldamento, hai pulito bene il case togliendo la polvere anche fra le lamelle dei dissipatori, dagli HD e aspirandola o soffiandola dalle prese d'aria dell'alimentatore?

Però dici che si resetta, cioè si spegne e poi si riaccende da solo?

Poi sVista Home 32 è la disgrazia maggiore Microsozz dopo Millenium, però non deve simulare i 32 bit, perciò dovrebbe funzionare meglio....ma con sVista non si sa mai... [SM=g27825]

Il fatto che mi lascia perplesso è che lo faccia in strategica dove l'impegno grafico è minore che in battaglia...mah...forse sono le Dx 10, prova a mettere l'eseguibile di med2 e quello di kindoms in compatibilità per win xp, hai visto mai che risolvi... [SM=x535682]
[Edited by SIR HEINZ 9/12/2009 9:55 AM]



Vittoria e Felicità




UNO STREPITOSO ATTACCO NON VALE UNA DIFESA APPENA SUFFICIENTE
9/12/2009 11:32 AM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 3
Registered in: 9/12/2009
Location: MILANO
Age: 29
Gender: Male
Servo della gleba
Grazie... vedrò di provare a sistemarlo.


Per quanto riguarda Vista, un mio amico ha lo stesso gioco originale e un pc sempre con Vista.
Però a lui sti scherzi non li fa...
[Edited by _Monfort_ 9/12/2009 11:33 AM]
9/12/2009 12:57 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 3
Registered in: 9/12/2009
Location: MILANO
Age: 29
Gender: Male
Servo della gleba
Si confermo...io gioco a Medieval 2 sia con Vista che con XP e funziona benissimo su entrambi senza avere mai dato nessun tipo di problema...



...errare è umano, perdonare divino...
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
Reply
Cerca nel forum

..:: Design by -Shrike- ::..
Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin | Regolamento | Privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 9:09 PM. : Printable | Mobile - © 2000-2020 www.freeforumzone.com