New Thread
Reply
 
Previous page | 1 | Next page
Print | Email Notification    
Author
Facebook  

Medieval non funziona

Last Update: 9/9/2009 12:17 PM
8/25/2009 10:56 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 3
Registered in: 8/25/2009
Location: MILANO
Age: 40
Gender: Male
Servo della gleba
Sui miei nuovi PC e Notebook Medieval Total War viking Invasion non va.
Le battaglie storiche funzionano ma se imposto una nuova campagna, a meta del caricamento si blocca tutto e il gioco si chiude.
Che posso fare?
Le caratteristiche del PC sono

Intel Core 2 quad 2.66 GHz
HD 500 x 2
Ram 4 GB
NVIDIA GeForce 9800 GT
8/25/2009 11:55 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 1,890
Registered in: 8/1/2007
Location: BOLOGNA
Age: 58
Gender: Male
Marchese
Prova a cliccare col destro sull'eseguibile del gioco, proprietà, compatibilità, esegui il programma in modalità per win 2000 o 98 se ce l'hai, comunque anche così il gioco ha problemi, i pulsanti funzionano male e le truppe sembrano le comiche di Charlot degli anni '20.... [SM=x535682] è molto vecchio per i pc attuali... [SM=x535696]
[Edited by SIR HEINZ 8/25/2009 11:57 PM]



Vittoria e Felicità




UNO STREPITOSO ATTACCO NON VALE UNA DIFESA APPENA SUFFICIENTE
8/26/2009 11:21 AM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 3
Registered in: 8/25/2009
Location: MILANO
Age: 40
Gender: Male
Servo della gleba
Il gioco in vendita
Il gioco in endita ora, sia singolo che associato a Medieval Total war 2 (se non sbaglio) funziona sui nuovi PC?
8/26/2009 2:02 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 1,890
Registered in: 8/1/2007
Location: BOLOGNA
Age: 58
Gender: Male
Marchese
Mah bisognerebbe chiedere a chi ce l'ha, ci sono stati parecchi post di aiuto su medieval2-kingdoms relativi a quella offerta e quindi qualcuno che frequenta qui ce l'ha.



Vittoria e Felicità




UNO STREPITOSO ATTACCO NON VALE UNA DIFESA APPENA SUFFICIENTE
9/9/2009 12:17 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 6
Registered in: 9/9/2009
Location: SAN LAZZARO DI SAVENA
Age: 36
Gender: Male
Servo della gleba
Io ho quell'offerta
Io ho preso Medieval + viking invasion nel cofanetto con Medieval 2 + kingdoms, e mentre il 2 mi và benissimo, il primo anche a me non funziona, ma mi dà un problema diverso, quando entro nel campo di battaglia mi sfarfalla lo schermo e il cursore lascia letteralmente "una scia di cursori", provo a muovermi con la visuale ma non si può fare assolutamente niente di niente, ho provato abbassando la risoluzione e il massimo che sono riuscito ad ottenere era metà schermo nera ma nell'altra non sfarfallava, ho provato a cambiare le impostazioni della scheda video diminuendo l'aggiornamento dello schermo, ma non cambia nulla, ho provato a patcharlo ma niente neanche così, l'ho provato sul pc di un mio amico che ha una scheda video meno aggiornata della mia (la mia comunque è una geforce 8600 gt) e però da lui funziona .... qualcuno mi può dare una dritta per farlo funzionare anche da me?
grazie
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
Reply
Cerca nel forum

..:: Design by -Shrike- ::..
Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin | Regolamento | Privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 2:26 AM. : Printable | Mobile - © 2000-2020 www.freeforumzone.com