New Thread
Reply
 
Previous page | 1 | Next page
Print | Email Notification    
Author
Facebook  

problema finestra di avvio

Last Update: 9/4/2009 12:28 AM
7/9/2009 11:12 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 2
Registered in: 7/9/2009
Location: CASTELNUOVO DI PORTO
Age: 41
Gender: Male
Servo della gleba
ciao a tutti. mi sono appena iscritto. ecco il mio problema. ho comprato su steam il pacchetto total war che comprendeva rome + exp, medieval II + exp ed empire. rome ed empire funzionano benissimo. il problema ce l'ho all'avvio di medieval, anzi 2 problemi:
1) compare la finestra di avvio con errori di visualizzazione con queste stringhe:

Warning: mysql_connect() [function.mysql-connect]: Too many connections in /export/home2/aparker/htdocs/M2TWLauncher/cgi-bin/Scripts/Tier1/MySQLDriver.php on line 1209

Warning: mysql_connect() [function.mysql-connect]: Too many connections in /export/home2/aparker/htdocs/M2TWLauncher/cgi-bin/Scripts/Tier1/MySQLDriver.php on line 907

Warning: mysql_connect() [function.mysql-connect]: Too many connections in /export/home2/aparker/htdocs/M2TWLauncher/cgi-bin/Scripts/Tier1/MySQLDriver.php on line 1209

Warning: mysql_connect() [function.mysql-connect]: Too many connections in /export/home2/aparker/htdocs/M2TWLauncher/cgi-bin/Scripts/Tier1/MySQLDriver.php on line 907

Warning: mysql_connect() [function.mysql-connect]: Too many connections in /export/home2/aparker/htdocs/M2TWLauncher/cgi-bin/Scripts/Tier1/MySQLDriver.php on line 1209

Warning: mysql_connect() [function.mysql-connect]: Too many connections in /export/home2/aparker/htdocs/M2TWLauncher/cgi-bin/Scripts/Tier1/MySQLDriver.php on line 907

Warning: mysql_connect() [function.mysql-connect]: Too many connections in /export/home2/aparker/htdocs/M2TWLauncher/cgi-bin/Scripts/Tier1/MySQLDriver.php on line 907

Warning: mysql_connect() [function.mysql-connect]: Too many connections in /export/home2/aparker/htdocs/M2TWLauncher/cgi-bin/Scripts/Tier1/MySQLDriver.php on line 907

Warning: mysql_connect() [function.mysql-connect]: Too many connections in /export/home2/aparker/htdocs/M2TWLauncher/cgi-bin/Scripts/Tier1/MySQLDriver.php on line 1209

Warning: mysql_connect() [function.mysql-connect]: Too many connections in /export/home2/aparker/htdocs/M2TWLauncher/cgi-bin/Scripts/Tier1/MySQLDriver.php on line 907

2) compare la finestra di windows di errore nello script:

Linea: 9
Carattere: 1
Errore: Errore di sintassi
Codice: 0
URL: 204.155.67.203/med2/M2TWLauncher/launcher.php?
Language English


ho provato a lanciare sia medieval che kingdoms, e almeno all'avvio partono senza problemi, ma ancora non ho provato a giocare una campagna. questi errori possono crearmi problemi durante il gioco? e sono risolvibili?
ultima cosa: su steam alla descrizione dei giochi le lingue del pacchetto erano svariate, nella finestra dedicata solo a rome e medieval era indicata l'inglese. e qui la cosa strana: rome è in italiano e medieval in inglese. come mai?

i miei requisiti:
CPU Intel Core 2 Quad Q9300 MOTHERBOARD Gigabyte EP45-DS3R SCHEDA GRAFICA Gainward 8800 gts 640 MB MEMORIA DDR2 3 GB ADSL Alice Router dsl-g624t SO XP SP3

scusate la lunghezza del messaggio, e grazie in anticipo per le risposte, augurandomi che ce ne siano!
8/2/2009 6:42 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 1,236
Registered in: 4/27/2008
Location: LUSERNA SAN GIOVANNI
Age: 42
Gender: Male
Conte
Della versione Gold in inglese di medieval se ne è già parlato parecchio in questa discussione, per quello che riguarda il tuo problema principale, scusa ma non so bene come funziona steam, sembra che ci siano degli errori di comunicazione in fase di trasferimento dati, hai la possibilità di scaricare nuovamente il pacchetto? (anzi.. pacco [SM=g27828] )
9/4/2009 12:28 AM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 2
Registered in: 7/9/2009
Location: CASTELNUOVO DI PORTO
Age: 41
Gender: Male
Servo della gleba
scusa se rispondo solo adesso ma mi sono dovuto operare e diciamo che non ho avuto molto tempo da dedicare al problema... ho provato a disinstallare e reinstallare e confermo che è un problema dei pacchetti di steam perché ora quella schermata funziona ma mi dà un altro errore sulla configurazione. vabbe' fin quando non influisce sul gioco non ha molta importanza. per il problema inglese mi andrò a leggere le discussioni già aperte.
grazie!
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
Reply
Cerca nel forum

..:: Design by -Shrike- ::..
Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin | Regolamento | Privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 1:53 AM. : Printable | Mobile - © 2000-2020 www.freeforumzone.com