New Thread
Reply
 
Previous page | 1 | Next page
Print | Email Notification    
Author
Facebook  

DOPO INSTALLAZIONE, FACCIO PARTIRE E SCHERMATA BLU

Last Update: 1/7/2009 8:59 PM
11/10/2008 6:02 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 6
Registered in: 11/10/2008
Location: MILANO
Age: 27
Gender: Male
Servo della gleba
Ciao Ragazzi.
Ho instalalto MEDIEVAL TOTAL WAR II GOLD EDITION quindi con l'espansione.

mi succede che quando inserisco il cd dopo aver installato parte l'autorun e parte il cd (e quindi l'autorun) e mi viene fuori la schermata blu di windows.

ho
un INTEL E6750
2GB RAM
SCHEDA VIDEO:ATI X1650 PRO 512MB RAM con gli ultimi driver scaricati da ati
directx 9.0c
windox xp sp2

cosa posso fare? grazie [SM=g27818]
11/11/2008 11:26 AM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 1,890
Registered in: 8/1/2007
Location: BOLOGNA
Age: 58
Gender: Male
Marchese
1)Cosa c'è scritto nella schermata blu?
2)Il gioco è originale o è scaricato in sharing?
3)Recentemente hai montato qualche nuovo componente sul pc?
[Edited by SIR HEINZ 11/11/2008 11:28 AM]



Vittoria e Felicità




UNO STREPITOSO ATTACCO NON VALE UNA DIFESA APPENA SUFFICIENTE
11/11/2008 11:35 AM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 6
Registered in: 11/10/2008
Location: MILANO
Age: 27
Gender: Male
Servo della gleba
il gioco è originale.
questa è la schermata:

no no nessun componente nuovo.

la cosa strana è che appena metto il cd...comincia a girare il cd, parte l'autorun e mi si blocca subito
[Edited by magozeta 11/11/2008 11:39 AM]
11/11/2008 12:14 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 1,890
Registered in: 8/1/2007
Location: BOLOGNA
Age: 58
Gender: Male
Marchese
L'errore è assai generico e può indicare un problema di tipo hardware o software. Il fatto che si verifichi frequentemente quando si eseguono operazioni con l'unità ottica ci fa pensare ad un problema di connessione o lettura.

Apri il computer e controlla il cavo di collegamento tra l'unità ottica e il controller della scheda madre. Rimuovilo, verifica che il fermo di plastica che tiene bloccato il cavo non sia sollevato leggermente, prova anche a sostituire il cavo. Se hai due unità ottiche e il problema sorge solo con una, potrebbe trattarsi di un problema dell'unità.

Controlla anche che i drives della scheda video siano aggiornati.



Vittoria e Felicità




UNO STREPITOSO ATTACCO NON VALE UNA DIFESA APPENA SUFFICIENTE
11/11/2008 1:54 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 6
Registered in: 11/10/2008
Location: MILANO
Age: 27
Gender: Male
Servo della gleba
già controllato il lettore ma funziona. i driver video sono gli ultimi aggiornati dal sito. per caso non c'è ioncompatibilità con il catalyst? a nessun altro è successo? grazie
11/11/2008 11:25 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 1,236
Registered in: 4/27/2008
Location: LUSERNA SAN GIOVANNI
Age: 42
Gender: Male
Conte
Ahia... sento odor di formattone ®
11/12/2008 12:02 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 6
Registered in: 11/10/2008
Location: MILANO
Age: 27
Gender: Male
Servo della gleba
no dai tutti gli altri giochi funzionano
11/12/2008 6:30 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 1,014
Registered in: 11/21/2007
Gender: Male
Conte
se non ricordo male la schermata blu, implica un problema del sistema operativo, hai provato ad usare qualche programma per la manutenzione del registro di sistema ??
Altrimenti prova a fare il ripristino, in pratica installi sopra un' altro sistema operativo.




11/12/2008 8:54 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 6
Registered in: 11/10/2008
Location: MILANO
Age: 27
Gender: Male
Servo della gleba
no no quei programmi non li uso. ti incasinano solo il pc
11/12/2008 9:33 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 1,236
Registered in: 4/27/2008
Location: LUSERNA SAN GIOVANNI
Age: 42
Gender: Male
Conte
Più che altro, come hanno giustamente detto Heinz ed Harald, è un problema software (incluso il sistema operativo) o hardware. La cosa strana è che te lo faccia solo quando inserisci medieval. Così hai detto, giusto? non te lo fa con nessun altro dvd?

Il ripristino non ti incasina niente, ti "ripristina" uno stato del sistema operativo antecedente l'ultimo malfunzionante. Se è un problema hardware però potrebbe non bastare.

P.S.: ho girovagato un po' sul web... prova a verificare la RAM. In particolare se hai montato 2 banchi, forse uno potrebbe essere ciucco.
[Edited by rico78 11/12/2008 9:44 PM]
11/13/2008 8:55 AM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 6
Registered in: 11/10/2008
Location: MILANO
Age: 27
Gender: Male
Servo della gleba
ho già verificato con memtest ma le RAM non centrano.
si solo con questo gioco mi da problemi
11/13/2008 7:05 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 1,236
Registered in: 4/27/2008
Location: LUSERNA SAN GIOVANNI
Age: 42
Gender: Male
Conte
A mali estremi, estremi rimedi. Leva l'autorun automatico dal lettore dvd [SM=g27811]

Sempre che il problema non soggiunga anche solo "leggendo" il dvd (e specifico DVD, non CD come tu hai sempre menzionato. Che poi mi fai venire i dubbi che tu metta il DVD nel lettore CD e si pianta tutto. Ma no dai figurati....)
[Edited by rico78 11/13/2008 7:07 PM]
1/7/2009 8:59 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 2
Registered in: 1/7/2009
Location: MILANO
Age: 26
Gender: Male
Servo della gleba
schermata blu..
Ho lo stesso problema della schermata blu con il riavvio del pc successivo...
Ho windows Vista Basic.

Il pc è un compaq portatile. Cpu Intel T2080 @ 1.73Ghz, 1GB RAM, Mobile Intel 945GM Express Chipset Family scheda video condivisa.

Dovrebbe girare al minimo mi pare no?
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
Reply
Cerca nel forum

..:: Design by -Shrike- ::..
Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin | Regolamento | Privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 6:50 PM. : Printable | Mobile - © 2000-2021 www.freeforumzone.com