New Thread
Reply
 
Previous page | 1 | Next page
Print | Email Notification    
Author
Facebook  

problema grosso grosso nei combattimenti.

Last Update: 12/19/2008 12:43 PM
12/31/2007 12:12 AM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 1
Registered in: 12/31/2007
Location: CERVIGNANO DEL FRIULI
Age: 41
Gender: Male
Servo della gleba
Ciao a tutti ragazzi.
posto qua per chiedervi un problema che mi è capitato dopo aver installato (dopo tanto tempo gh!) medieval total war...


Succede praticamente che il cursore del mouse rimane attivo come se dovessi posizionare le armate prima della battaglia (freccina con i quattro segnetti gialli intorno...). Non mi fa attaccare e non mi fa muovere nessuna unità selezionata...

Questo capita sia con che senza la Patch 1.1

Potete aiutarmi?

grazie ciao.
7/1/2008 9:19 AM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 302
Registered in: 5/23/2008
Location: ORGIANO
Age: 35
Gender: Male
Barone
Ciao Hunfer.

problema comune a occhio, ti devo rimandare al post "problemi del cursore"....

ciao e auguri [SM=x535685]



"Va’ o passeggero,
narra a Sparta
che noi qui morimmo
in obbedienza alle sue leggi"
7/1/2008 3:28 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 1,236
Registered in: 4/27/2008
Location: LUSERNA SAN GIOVANNI
Age: 42
Gender: Male
Conte
Re:
Hunfer di Scozia, 31/12/2007 0.12:

Ciao a tutti ragazzi.
posto qua per chiedervi un problema che mi è capitato dopo aver installato (dopo tanto tempo gh!) medieval total war...


Succede praticamente che il cursore del mouse rimane attivo come se dovessi posizionare le armate prima della battaglia (freccina con i quattro segnetti gialli intorno...). Non mi fa attaccare e non mi fa muovere nessuna unità selezionata...

Questo capita sia con che senza la Patch 1.1

Potete aiutarmi?

grazie ciao.



Ciao Hunfer,

sì beh in effetti non sei l'unico ad avere problemi col primo Medieval, anche se la tua situazione sembra diversa...
Cmq alla fine nessuno riesce più a giocarci, anche se io una partitella me la farei ancora volentieri.
Bisognerebbe andare dai CA e dargli qualche scudisciata per farci rilasciare una nuova patch!! [SM=x535721]


9/19/2008 8:27 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 22
Registered in: 9/19/2008
Location: POTENZA
Age: 34
Gender: Male
Servo della gleba
Sono anche io su questo forum per il suddetto problema...non c'è proprio nulla che si possa fare? Volevo tanto giocare ancora a Shogun, in attesa di un (improbabile) Shogun 2! [SM=x535710]
9/20/2008 7:44 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 1,236
Registered in: 4/27/2008
Location: LUSERNA SAN GIOVANNI
Age: 42
Gender: Male
Conte
A quanto pare no...
11/28/2008 6:47 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 4
Registered in: 11/24/2008
Location: MONTECATINI TERME
Age: 37
Gender: Male
Servo della gleba
Io ho windows vista e il puntatore mouse mi dà grossi problemi in battaglia...non mi appare la 'spada' quando passo il mouse sopra le armate nemiche cosicchè non posso attaccarle!! Help!!

PS= ci sono patch per medieval? me le linkate please? Grazie
12/4/2008 10:34 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 4
Registered in: 11/24/2008
Location: MONTECATINI TERME
Age: 37
Gender: Male
Servo della gleba
Nessuno può aiutarmi? Non riesco a giocare cosi'!! [SM=g27813] è inutilizzabile [SM=x535695]
12/8/2008 11:17 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 1,236
Registered in: 4/27/2008
Location: LUSERNA SAN GIOVANNI
Age: 42
Gender: Male
Conte
Guarda Nokia, se qualcuno di noi avesse risolto il problema, come prima cosa sarebbe venuto qua a postare per condividere la cosa con tutti. Per cui mettiti il cuore in pace [SM=x535710] (almeno per il momento) come abbiamo fatto tutti noi e installa Med II (se non l'hai già fatto) [SM=g27811]
12/11/2008 12:05 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 131
Registered in: 7/22/2007
Location: NOCERA INFERIORE
Age: 34
Gender: Male
Nobile
io ci gioco benissimo a med I...anche se a volte mi crasha il tutto



Il mio Windows Live Spaces - www.piccolominidaragona.spaces.live.com

Il Myspace della band a cui appartenevo - www.myspace.com/tefband
12/19/2008 12:43 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 1,236
Registered in: 4/27/2008
Location: LUSERNA SAN GIOVANNI
Age: 42
Gender: Male
Conte
E che PC hai scusa? noi qui abbiamo notato che la vecchia seria TW (quindi shogun e medieval I) sui nuovi processori non gira...
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
Reply
Cerca nel forum

..:: Design by -Shrike- ::..
Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin | Regolamento | Privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 1:39 AM. : Printable | Mobile - © 2000-2020 www.freeforumzone.com