New Thread
Reply
 
Previous page | 1 | Next page
Print | Email Notification    
Author
Facebook  

Problema negli assedi...

Last Update: 9/25/2007 11:13 PM
8/25/2007 2:53 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 7
Registered in: 8/25/2007
Location: TORINO
Age: 29
Gender: Male
Servo della gleba
Aiuto!!!!!!!!!!!!!!!!!!!!!!!!!!!
Ciao! Sono nuovo di questo forum e vorrei avere un aiuto, nei limiti del possibile, su un problema che mi capita ogniqualvolta assedio un castello o una città.
Tutte le volte la battaglia inizia normalmente, ma dopo circa 10 min di gioco lo schermo si oscura, l'audio impazzisce (ripete frammenti di suoni a volume elevato) e il mio computer non ne vuole sapere di continuare...
A malincuore sono costretto a staccare la spina...
Siccome mi è accaduto anche, 1 volta, con un altro gioco (Never Winter Nights 2), non pensoche sia un problema di MTW2...
Cosa può essere?

[SM=x535696] [SM=x535696] [SM=x535696] [SM=x535696] [SM=x535696]
8/30/2007 3:21 AM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 326
Registered in: 4/3/2006
Location: TRENTO
Age: 32
Gender: Male
Barone
Io con le poche conoscenze che ho so questo:
Quando ti si impalla il PC in questa maniera irrimediabile mentre giochi solitamente è un problema di grafica o addirittura di surriscaldamento

O hai una scheda grafica che fa pietà (lol senza offesa eh!)
O hai poca RAM
Oppure può essere che non hai aggiornato i driver della scheda video...Altrimenti hai dato troppe pacche al PC e lo hai sfondato poverello [SM=x535708] (sia chiaro che scherzo)

Credo che comunque qualcuno più esperto di me può confermare o negare quanto ho scritto...Io so per certo che la maggior parte dei problemi di questo tipo (schermo che si oscura,audio a ripetizione e unica possibilità : spegnere il PC) sono causati da Hardware e non da Software.

Come ho detto però,non sono espertissimo quindi quello che ti ho scritto prendilo con le pinze anche se non credo di aver detto delle boiate colossali.

Prova anche a postare le specifiche del tuo PC,magari con quelle qualcosa di più si riesce a dirti.
9/1/2007 5:19 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 7
Registered in: 8/25/2007
Location: TORINO
Age: 29
Gender: Male
Servo della gleba
statistiche
2 GB di RAM
ATI x700 super con 512 MB di memoria...

MTW2 supporta la tecnologia Core Duo? Volevo comprare una nuova CPU a Natale...
9/12/2007 6:57 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 5
Registered in: 9/4/2007
Location: PONTE IN VALTELLINA
Age: 27
Gender: Male
Servo della gleba
si..
medieval 2 supporta il core duo.... ce l'ho ank'io.... quindi come ha detto mario rimane il surriscaldamento e o driver....
se hai xp i driver sono qua
game.amd.com/us-en/drivers_catalyst.aspx?p=xp/radeonx-xp
buona fortuna....
ciao
9/25/2007 11:13 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 26
Registered in: 4/15/2007
Location: TORINO
Age: 47
Gender: Male
Servo della gleba
io avevo quasi il tuo stesso problema e ho risolto dopo aver cambiato una decina di driver [SM=x535696] mettendo gli omega driver....e andato tutto a posto e anzi adesso posso anche alzare un po piu' la grafica...prova tanto non ti costa nulla
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
Reply
Cerca nel forum

..:: Design by -Shrike- ::..
Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin | Regolamento | Privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 12:25 AM. : Printable | Mobile - © 2000-2021 www.freeforumzone.com