New Thread
Reply
 
Previous page | 1 | Next page
Print | Email Notification    
Author
Facebook  

Crash nelle battaglie ...

Last Update: 8/19/2007 9:45 PM
8/19/2007 10:29 AM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 11
Registered in: 8/19/2007
Location: BALSORANO
Age: 41
Gender: Male
Servo della gleba
Crash nelle battaglie ...
Risolto. Era un problema di scheda video
Crash nelle battaglie ...
Ho avuto molti problemi con la patch 1.2.
Appena partiva il gioco quest'ultimo andava in crash, con la schermata di errore, senza neanche farmi superare la prima schermata.
Per risolvere il problema ho estratto la patch 1.2 direttamente sul computer evitando che sia il programma di istallazione a farlo per me.
Adesso il gioco parte ma quando vado a fare le battaglie in maniera manuale va nuovamente in crash senza neanche farmi vedere il campo di battaglia. L'errore è sempre lo stesso.
L'errore appare anche senza mod istallati.

Qualche soluzione?

Queste sono le ultime righe del log
11:09:53.109 [system.io] [warning] open: data/loading_screen/loading_bar.tga.dds is missing
11:09:53.109 [system.io] [warning] open: data/loading_screen/loading_logo.tga.dds is missing
11:09:54.953 [system.io] [warning] open: data/models_effects/building_fire_glow.cas is missing
11:09:54.968 [system.io] [warning] open: data/models_engine/heavy_onager_torches.cas is missing
11:09:55.406 [system.io] [warning] open: data/loading_screen/loading_bar.tga.dds is missing
11:10:03.421 [system.rpt] [error] Medieval 2: Total War ha rilevato un errore non specificato e verrà terminato.
Risolto. Era un problema di scheda video
[Edited by startrekncc 8/19/2007 9:45 PM]
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
Reply
Cerca nel forum

..:: Design by -Shrike- ::..
Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin | Regolamento | Privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 1:12 AM. : Printable | Mobile - © 2000-2021 www.freeforumzone.com