New Thread
Reply
 
Previous page | 1 | Next page
Print | Email Notification    
Author
Facebook  

Stesso problema ATI 9600

Last Update: 9/24/2007 1:25 AM
12/15/2006 3:00 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 1
Registered in: 12/15/2006
Location: MILANO
Age: 51
Gender: Male
Servo della gleba
Anche a me non funzionano le battaglie. Ho un'ATI 9600 e 1 GB di RAM. Si sentono i suoni della battaglia.
Spero che esca una patch per risolvere questo bug altrimenti è una vera truffa. Tanto più che i requisiti di sistema includono la mia scheda.
12/15/2006 3:07 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 1,191
Registered in: 1/28/2005
Gender: Male
Conte
Re:

Scritto da: viralata22001 15/12/2006 15.00
Anche a me non funzionano le battaglie. Ho un'ATI 9600 e 1 GB di RAM. Si sentono i suoni della battaglia.
Spero che esca una patch per risolvere questo bug altrimenti è una vera truffa. Tanto più che i requisiti di sistema includono la mia scheda.



Non sono molto esperto di informatica (eufemismo) e nemmeno di bug.
Ma da quanto ne so un bug è qualcosa che non funziona e che si ripresenta costantemente in una data situazione.
Se altra gente con una ATI9600 riesce a giocarci e tu no, non credo che sia a causa di un bug.
Che dici?

E' probabile tu abbia qualche incompatibilità...

Prima cosa: hai aggiornato i driver della scheda?
E' molto importante.





12/16/2006 11:06 AM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 91
Registered in: 10/15/2005
Location: ALTINO
Age: 101
Gender: Male
Cavaliere
io ho una 9600 e 1gb di ram, con un processore di 3 ghz, e mi parte benissimo , anche con texture unità al massimo ( naturalmente ho tolto l'erba e vedo gli alberi in 2 d [SM=x535694] )
Anche io consiglio di scaricare i nuovi driver, li trovi nel sito ati, sezione support




Mehmet uscì e attraversò la piazza, raggiungendo il palazzo imperiale che Costantino il grande aveva fondato 1150 anni prima.Mentre vagava per le stanze sollevando la polvere che ricopriva gli antichi mosaici mormorò:" Il ragno intesse la sua tela nel palazzo dei cesari;Il gufo chiama l'ora nelle torri di Afrasiab"
Aveva 21 anni, ed era riuscito dove molti altri nei secoli avevano fallito Costantinopoli era sua.


12/18/2006 2:04 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 28
Registered in: 11/3/2005
Gender: Male
Servo della gleba
ati 9600 anche per me e nessun problema




Homo Homini Lupus
9/24/2007 1:25 AM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 26
Registered in: 4/15/2007
Location: TORINO
Age: 47
Gender: Male
Servo della gleba
anche io ho il tuo stesso problema....prima di formattare avevo cambiato i driver perche' crasciava... funzionava tutto....adesso che ho formattato e ho rimesso MTW2 non va di nuovo e non mi ricordo piu' che driver avevo messo....e un problema di driver
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
Reply
Cerca nel forum

..:: Design by -Shrike- ::..
Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin | Regolamento | Privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 1:11 AM. : Printable | Mobile - © 2000-2021 www.freeforumzone.com